Import: Tokyo Instruments Nanofinder

Command: File > Import Data > Tokyo Instruments Nanofinder

This command allows to import data from Tokyo Instruments Inc. "Nanofinder" device.

How To:
  1. Click the command "File>Import Data>Tokyo Instruments Nanofinder"
  2. Click the button "Select Data File" and select the data file (*.smd) to be imported.
  3. Optionally, enter a name and description of the sample.
  4. Tick the checkbox "Reverse WL Scale" in order to create a reverse wavelength axis.
  5. Click the "Import Data" button



(1) If you have a similar instrumental setup and you need to import your image data, please contact Hans Lohninger. In many cases we can help you to get your data into ImageLab.


Last Update: 2016-Nov-16