Import: Renishaw WiRE Files

Command: File > Import Data > Renishaw > Renishaw WiRE Files

The command File > Import Data > Renishaw > Renishaw WiRE Files lets you import data obtained from Renishaw Raman microscopes.

 

 

How To:
  1. Click the command "File>Import Data>Renishaw>Renishaw WiRE Files"
  2. Click the button "Select Data File" and select the data file to be imported.
  3. Optionally, enter a description of the sample.
  4. Click the "Import Data" button


(1) If you have a similar instrumental setup and you need to import your image data, please contact Hans Lohninger. In many cases we can help you to get your data into ImageLab.


Last Update: 2018-Apr-22