Import: Jasco Text Files

Command: File > Import Data > Jasco Text Files

This import filter supports the import of data Jasco instruments. The data has to be exported as text files. Each pixel is represented by a separate file containing the spectral information. As these spectral files do not contain the position of the spectrum, the data of an image has to be stored in a way that the coordinates are encoded in the filenames of the spectra.

How To:
  1. Click the command "File>Import Data>Jasco Text Files"
  2. Click the button "Select Data Files" and select the data files to be imported
  3. Adjust the file mask if required.
  4. Enter the name of the sample and a short description.
  5. Click the "Import Data" button


Last Update: 2018-Sep-17